Forum
Moderateurs: Alexis
Auteur Message
Steelix
Messages: 56
Site internet
J'ai remarqué que plusieurs pages ou sujets de mon site buguent au niveau de l'affichage. En fait, c'est le centre de la page qui empiète sur les bords.

Voilà un exemple : http://beyblademetalmasterssoluces.utiliweb.fr/sujet7.80/compte-a-rebours.html

Et un deuxième (ça se voit moins) : http://beyblademetalmasterssoluces.utiliweb.fr/page10.html

Pourriez-vous voir si il n'y a pas un moyen de corriger ces bugs ? Et aussi, une dernière question : est-il possible de renommer le menu "Navigation" ?
Merci d'avance.

- Edité le 02/04/2013 à 20:01 -
Alexis

Messages: 1136
Site internet
Bonjour,

Pour le premier lien que tu donnes, il ne s'agit pas d'un bug. Le problème est simple à comprendre : si un mot (une chaîne de caractères ne contenant pas d'espaces) dépasse la largeur normale d'une ligne, il va déformer automatiquement la page afin de s'afficher malgré tout sur une seule ligne. Dans le cas présent, il faut donc modifier la signature de "Hades Blaze". 

Pour ton deuxième lien, c'est à peu près le même problème : pour le texte contenu dans les balises [code], il n'y a pas de retour à la ligne automatique. Il faut que tu y ajoutes manuellement des retours à la ligne pour ne pas te retrouver avec des lignes trop longues.


Le menu navigation ne peut pas être renommé. Par contre, si tu y tiens vraiment, il te suffit de créer un nouveau menu que tu appelleras comme tu le souhaites et dans lequel tu recopieras tous les liens contenus de ton menu navigation actuel.

image
image
image
Vous aimez les services offerts par UtiliWeb ? 
Signez le livre d'or !
Vous voulez être au courant de nos actualités ?
Suivez nous !
Vous voulez faire un geste pour nous aider ? 
Faites un don !

Steelix
Messages: 56
Site internet
Ok, merci beaucoup pour ces réponses.
 

Aller à:     Haut de page