Forum
Moderateurs: Alexis
Auteur Message
Latias31
Messages: 73
Bonjour, Jiix. Tu vas me trouver lourd, et je n'en serais pas étonné.
Mais cette fois je reviens avec un nouveau problème gênant :
Le plugins/ qui s'ajoute dans les liens de la barre de navigation. Car celle-ci ne prend pas le lien site.utiliweb.fr mais ../messager.php (par exemple).

L'ennuie c'est que lorsqu'on est sur une page du genre  MP, derniers messages sur un topic, et qu'on clique sur un de ces liens, la page n'existe pas : Le plugins/ s'est rajouté au lien et du coup la page n'existe pas.
Alexis

Messages: 1136
Site internet
Il ne faut pas mettre de .. dans tes liens.

Au lieu d'écrire ../messager.php, écris /messager.php

image
image
image
Vous aimez les services offerts par UtiliWeb ? 
Signez le livre d'or !
Vous voulez être au courant de nos actualités ?
Suivez nous !
Vous voulez faire un geste pour nous aider ? 
Faites un don !

Latias31
Messages: 73
Oui, mais les .. ce mettent apparement automatiquement. 'fin bref dans tout les cas, il n'y a pas de ".." dans les liens, juste ce maudit plungins/
Alexis

Messages: 1136
Site internet
Enlève les .. et le plugins ne te posera plus de problèmes.

Les .. ne devraient pas apparaître automatiquement. Quelle adresse avais-tu entré avant qu'ils apparaissent ?

image
image
image
Vous aimez les services offerts par UtiliWeb ? 
Signez le livre d'or !
Vous voulez être au courant de nos actualités ?
Suivez nous !
Vous voulez faire un geste pour nous aider ? 
Faites un don !

Latias31
Messages: 73
A la base, je mettais :
http://pokeshot.utiliweb.fr/user.php
et ça s'est automatiquement remplacé par ../user.php
Donc je viens de retirer les points, on va voir...

EDIT : Ah en effet, je dois corriger chaque lien, ça marche

- Edité le 08/01/2012 à 23:03 -
Julien.
Messages: 222
Site internet
Oui mais je confirme, peut être pas à chaque fois mais avant sa me le faisais, quand je mettait un lien intégrale, c'était transformez en ../index.php par exemple

Modérateur du forum support
---------------------------------------
Facebook de votre plateforme UtiliWeb :
Alexis

Messages: 1136
Site internet
c'est un bug qui est censé être corrigé depuis longtemps.

image
image
image
Vous aimez les services offerts par UtiliWeb ? 
Signez le livre d'or !
Vous voulez être au courant de nos actualités ?
Suivez nous !
Vous voulez faire un geste pour nous aider ? 
Faites un don !

 

Aller à:     Haut de page