Forum
Moderateurs: Alexis
Auteur Message
Rin77
Messages: 63
Bonjour
J'arrive à créer une page mais je ne comprend pas comment la mettre dans un des menus que j'ai créé. J'ai cherché mais je n'ai pas trouvé ma réponse /:

J'espère que vous pourrez me répondre
Bonne soirée.
Julien.
Messages: 222
Site internet
Bonjour, rien de plus simple, il suffit de suivre l'étape suivante :

1. Créer son menu via "Gestion du contenu" > "Gestion des menus" > dans la colonne de gauche, catégorie "Options" cliquer sur "Mes menus" puis "image Créer un nouveau menu".

2. Créer sa page via "Gestion du contenu" > "Création de pages" > dans la colonne de gauche, catégorie "Options" cliquer sur "Créer une page" si celle-ci n'est pas créée ou cliquez sur "Liste des pages" si elle à déjà été créé. De la, copier l'adresse de la page disponible à coté de l'indication "Adresse:" sous le nom de la page comme par exemple "http://nomdusite.utiliweb.fr/page3.html"

3. Revenir sur l'index de l'administration en cliquant sur le bouton "Accueil" dans l'encadré Administration en haut de la page et retourner dans la catégorie "Gestion du contenu" > "Gestion des menus" > dans la colonne de gauche, catégorie "Options" cliquer sur "Mes menus" e t dans le corp de la page le ou les menu(s) au préalable créé, cliquer sur le bouton image afin d'éditer le menu et y insérer le lien de la page dans celui-ci et valider.

Si tu à suivi ces instructions, ta page sera affiché sur ton site

NE PAS OUBLIER D'ACTIVER LE MENU DANS UNE DES COLONNES (GAUCHE OU DROITE)...
J'espère avoir répondu a ta question

- Edité le 22/10/2011 à 20:05 -

Modérateur du forum support
---------------------------------------
Facebook de votre plateforme UtiliWeb :
Rin77
Messages: 63
Merci pour ta réponse si rapide mais j'ai toujours le même problème.
Lorsque je copie le lien dans le menu, je reclique sur l'accueil et je n'ai pas le nom de la page affiché en-dessous du menu mais le lien /:
Saurais tu pourquoi?
Julien.
Messages: 222
Site internet
Rin77 a écrit :
Merci pour ta réponse si rapide mais j'ai toujours le même problème.
Lorsque je copie le lien dans le menu, je reclique sur l'accueil et je n'ai pas le nom de la page affiché en-dessous du menu mais le lien /:
Saurais tu pourquoi?
Il ne faut pas copier le lien a moins que tu veut que ce soit le lient qui apparaît mais que tu met par exemple un texte genre "Nom du menu" (a remplacer naturellement par le nom de la page, enfin ce que tu souhaite), que tu sélectionne le texte que tu souhaite voir devenir en lien et que tu clique sur le bouton "Lien" dans l'éditeur de texte. De la, tu indique l'adresse du lien et définie si tu souhaite que sa s'ouvre dans la même fenêtre ou que ce soit un lien externe
Désolé j'avais oublié de préciser ceci, je pensait que cela aller être d'une logique enfin bref ^^ j'espère que t'a compris A bientôt et bon courage pour le développement du site

Modérateur du forum support
---------------------------------------
Facebook de votre plateforme UtiliWeb :
Rin77
Messages: 63
C'est bon Merci Beaucoup pour tes réponses!
 

Aller à:     Haut de page